Síguenos en Twitter
Síguenos en Facebook
Síguenos en Youtube
download web

Crear desde la Web

No necesitas descargar programa. Compatible con Mac, Windows y Linux.
comenzar ahora
COMENZAR AHORA
versión: 0.4

Novedades de la versión

· Crea tu álbum digital en la nube sin necesidad de descargar ningún programa.
· Directamente con tu navegador de internet. Ver navegadores soportados.
· Recupera tus proyectos desde cualquier ordenador con internet.
· Posibilidad de compartir proyectos con tus amigos en la Galería Fotoprix.

Requisitos mínimos

· Internet Explorer Versión 11.0 o superior
· Edge Versión 14.0 o superior
· Firefox Versión 53.0 o superior
· Chrome Versión 58.0 o superior
· Opera Versión 45.0 o superior
· Safari Versión 10.1 o superior

· Windows 7
· Mac OS 10.10.5
· Ubuntu 14.04

download software

Software para Windows

Windows XP, Vista 32/64 bits, Windows 7 de 32/64 bits, Windows 8 de 32/64 bits
download
DESCARGAR PROGRAMA
versión: 4.9.48.284

Novedades de la versión

· Nuevos productos: imanes, lienzos, tapas de símil piel en Probooks, posters Pocoyó.
· Funciones nuevas como: aplicar sombras y degradados, mejora automática de la imagen en productos con Papel fotográfico.

Requisitos mínimos

Procesador 1,5 GHz
(recomendado Dual Core a 1,5 GHz)
Memoria RAM: 512 Mb (2000, XP)
Memoria RAM: 1 Gb (Vista, Win 7, Win 8)

Descargar para Mac

Mac Os X

PRÓXIMAMENTE
versión: 1.0.0.0

Novedades de la versión

Requisitos mínimos

App Fotoprix para Móvil

Teléfonos móviles con sistema operativo Android y para Iphone
ANDROID
v.2.0
IPHONE
v.2.1

Novedades de la versión

· Seguimiento de pedidos
· Corrección de errores
· Añadidas notificaciones para estar siempre informado
· Nuevo editor de fotografías
· Añadido el teléfono de contacto en el Buscador de tiendas.
· Posibilidad de registrarse mediante la aplicación.

Requisitos mínimos

Apple: Compatible con iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (tercera generación), iPod touch (cuarta generación), iPod touch (5ª generación) y iPad. Requiere iOS 5.0 o posterior.
Android: Móvil con versión 2.3.3 o superior.